Online Banking Support

Mobile Banking with First National Bank brings 24/7 banking to your fingertips! Choose one or more of three easy options to bank right from your mobile device: downloadable app, mobile browser or text messaging. All you need to begin is an FNB Online Banking account and a cell phone.

SUPPORT TOPICS

Please review the topics below for assistance with Online Banking. If you don't see information dealing with your particular issue, please feel free to contact our Customer Service team during regular business hours:

1-800-555-5455
8 AM – 9 PM (Mon-Fri)
8 AM – 5 PM (Sat-Sun)

INTERNET EXPLORER COMPATIBILITY MODE

Internet Explorer's Compatibility Mode is a feature intended to allow old websites to be view-able with newer versions of Internet Explorer. When this feature is used with newer websites, unintended consequences may occur which render the new site unusable.

 If you receive the error, "Please disable Compatibility Mode to continue using Online Banking." you can disable this feature by taking the following steps:

  1. Within Internet Explorer click "Tools" then "Compatibility View Settings" from the top menu.
  2. In the resulting dialogue box, review the entries listed under "Websites you've added to Compatibility View".
  3. If you see an entry for "fnb-onlinebankingcenter.com" in the list, please left-click on the URL to highlight it and then click "Remove".
  4. Finally, click "Close" and then log in to Online Banking as needed.

SUPPORTED WEB BROWSERS

If you receive a message which says, "Please upgrade your browser to continue using Online Banking" it means you are using an older web browser that is no longer supported by Online Banking. The below table outlines our minimum computer operating system and web browser combinations.

System Requirements to Access Online Services

Operating System

Web Browser

Windows 7 or higher

Microsoft Internet Explorer 9.0 or higher 
Firefox 35.0 or higher 
Google Chrome Version 40.0 or higher

Mac OS X 10.8 or higher

Firefox 35.0 or higher
Safari 7.0 or higher

Note: Beta versions of browsers or Operating Systems are not supported. Use of unsupported browsers or Operating Systems is at your own risk.

For the best experience with Online Banking you should use the most up-to-date browser of your choice. We currently support:





   CHROME    EXPLORER   FIREFOX     SAFARI


PROBLEMS CONNECTING TO ONLINE BANKING

If you receive a message which says, "You appear to be having a problem connecting to online banking" please follow the instructions presented on the error page that correspond to the web browser you are using. Alternatively, you may use the links below to troubleshoot this issue yourself.